Word: Calcular en una tabla

Si ha insertado una tabla en un documento de Word, puede realizar cálculos en ella. Lea lo fácil que es hacerlo.

Para calcular dentro de una tabla

  1. Supongamos que ha creado una pequeña tabla con los gastos mensuales:

    Una simple tabla como ejemplo para calcular en Word.

  2. Para que Word calcule el total, coloque primero el cursor en el campo del total.
  3. En el nuevo menú que sigue Herramientas de mesa seleccione Diseño.
  4. Pulse el botón fórmula. 

    En el menú Herramientas de mesa –

    Diseño encontrará el botón en el extremo derecho para insertar una fórmula.

  5. Aparece un diálogo para introducir fórmulas.
  6. Word ya tiene la fórmula =SUMA(ARRIBA) sugerido. Confirme la sugerencia, porque hace exactamente lo que se necesita para este caso de uso.

    El diálogo para insertar una fórmula ya sugiere la fórmula deseada.

Ahora Word rellena el campo de la suma con el resultado calculado. La ventaja del parámetro preestablecido POR ENCIMA es que incluye todas las celdas por encima de la celda actual. Así, si se insertan más filas de la tabla por encima del campo total, por ejemplo, la fórmula sigue funcionando correctamente y suma todos los campos por encima.

Lea aquí cómo calcular con campos y fórmulas en Word.

Anuncie

Utilizar referencias de celdas

¿No quiere utilizar POR ENCIMA sino que utiliza un rango individual, debe nombrar los campos deseados. Al igual que Excel, Word etiqueta las columnas con letras de la A a la Z y las filas con números.

Esquema de numeración de las celdas en las tablas de Word

Así que sin utilizar la función de suma, la fórmula necesaria sería así:

=B1+B2+B3

Word también adopta la lógica para nombrar rangos en las funciones de las tablas. Estos rangos se componen de la dirección inicial, dos puntos y la dirección final. Por lo tanto, también se podría escribir la fórmula anterior así:

=SUMA(B1:B3)

Al igual que con las funciones normales de los campos, puede cambiar el nombre en cualquier momento pulsando [Alt]+[F9] Pasar a la vista de la fórmula y volver a ella. Esto le permite ver inmediatamente todas las fórmulas utilizadas, sin tener que utilizar cada vez el botón Fórmula de las Herramientas de la Tabla.

En la vista de fórmulas, Word muestra todas las fórmulas detrás de los campos calculados.

Para la simple suma de una columna, puede utilizar otra función de Word. También funciona fuera de las mesas.